[ 新規に投稿する ]

バックアップ時にアクセスが拒否されますNo.00169
やまちび さん 26/08/15 16:52 [ コメントを投稿する ]
  いつもお世話になっております。
今回バックアップ機器をバッファローからシノロジーへ変更しました。
バックアップソフトは同じ物を使用していますが受信添付のGifファイルと
smime.p7sへのアクセスが拒否されバックアップできません。

常駐秀丸メールを全終了しても同じファイルがアクセス拒否されます。

この場合何か考えられる原因はわかりますでしょうか?
[ ]
RE:00169 バックアップ時にアクセスが拒否されますNo.00170
秀まるお さん 26/08/17 08:58 [ コメントを投稿する ]
  とりあえず、バックアップに使ってるアプリを変えてどうか試してみたらいいんじゃないかと思います。例えばエクスプローラでコピーしてどうか試してみるとか、robocopy.exeやxcopy.exeを使ってどうかとか。

あとはバックアップ先を別のドライブにしたらどうかとか、いろいろ試してみてどの組み合わせでダメか特定してみるのがいいんじゃないかと思います。エラーメッセージが出るとしたら、そのエラーメッセージの文面とかエラーコードの番号とかあれば、それが解決のヒントになると思います。

ちなみにrobocopy.exeでエラーになった場合、エラーコードも表示されると思います。

2026/08/17 08:00:00 エラー 32 (0x00000020) コピー中 ....
プロセスはファイルにアクセスできません。別のプロセスが使用中です。

みたいな感じでエラーコードが出るので、その辺の具体的なエラーの文面をここに書き込んでもらえれば、何か解決策がお返事できるかもしれません。

コピー元のファイルが原因じゃなくてコピー先のファイルがエラーの原因ということもあると思います。
[ ]
RE:00170 バックアップ時にアクセスが拒否されますNo.00173
やまちび さん 26/08/19 12:37 [ コメントを投稿する ]
  返信ありがとうございます。

バックアップのソフトを変更してみました。
その結果もアクセスが拒否されました。

NAS側の設定に問題があったみたいで設定を変更したら
アクセスが拒否されずバックアップされました。

お騒がせして申し訳ありませんでした。
[ ]

[ 新規に投稿する ]